Back to overview
Maintenance

Migration

Mar 16, 2026 at 07:30pm UTC  –  Mar 17, 2026 at 09:15pm UTC
Affected services
API
Announce

Resolved
Mar 17, 2026 at 09:15pm UTC

Migration finished. Thank you for your patience.

Updated
Mar 17, 2026 at 08:18pm UTC

Moving data now. Offline for a little bit.

Updated
Mar 16, 2026 at 09:32pm UTC

Still migrating, but site will be online until ready.

Created
Mar 16, 2026 at 07:30pm UTC

We are working to migrate our servers.