Back to overview
Resolved

Internal issues

Jul 17, 2026 at 7:17pm UTC
Affected services
API
Announce

Resolved
Jul 18, 2026 at 12:10am UTC

Services should be recovering now. Thank you for your patience.

Created
Jul 17, 2026 at 7:17pm UTC

API and Tracker are down unexpectedly due to an issue with a service provider. Expected to be back around 2026-07-18 00:00 UTC.